Degraded performance for Polygon Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 08, 2023 - 06:32 UTC
Update
We are continuing to monitor the infrastructure to enhance stability of our endpoints
Posted May 08, 2023 - 01:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2023 - 16:45 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 07, 2023 - 16:06 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API).