optimism goerli undergoing maintenance at 1PM ET
Incident Report for Infura
Resolved
Maintenance complete
Posted Jan 13, 2023 - 02:13 UTC
Update
bedrock migration underway 🚀
Posted Jan 12, 2023 - 21:12 UTC
Update
maintenance continuing on bedrock migration
Posted Jan 12, 2023 - 20:29 UTC
Update
maintenance at 1PM ET
Posted Jan 12, 2023 - 17:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 12, 2023 - 16:49 UTC
This incident affected: Infura Optimism APIs (Optimism Goerli HTTPS JSON-RPC API).