Arbitrum Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 22:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2021 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2021 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2021 - 17:25 UTC
Investigating
We're investigating an issue causing an outage on our Arbitrum Mainnet endpoints.
Posted Oct 23, 2021 - 15:53 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Optimism Mainnet (beta)).