Degraded performance for Ropsten ITX
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 08:44 UTC
Investigating
We have observed degraded performance on some Ropsten ITX endpoints for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Apr 08, 2022 - 05:31 UTC
This incident affected: Infura Transactions (Transactions Ropsten API).