Investigating Optimism Goerli API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 11:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2023 - 11:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2023 - 08:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2023 - 08:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2023 - 08:03 UTC
Update
We continue to investigate
Posted Jan 14, 2023 - 05:53 UTC
Update
We have observed increased error rates for Optimism Mainnet and Goerli. We are continuing to investigate a root cause.
Posted Jan 13, 2023 - 23:03 UTC
Investigating
We have observed a potential issue on some Optimism Goerli API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 13, 2023 - 22:37 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet, Optimism Goerli).