Intermittent block propagation issues on Mainnet
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 22:48 UTC
Monitoring
We have applied mitigations to address the issue of intermittent block propagation. The issue is resolved and we are monitoring for any additional impact.
Posted Sep 24, 2021 - 22:11 UTC
Investigating
We are currently investigating intermittent issues propagating new blocks to our Mainnet Ethereum 1 infrastructure.
Posted Sep 24, 2021 - 21:36 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API).