Blast Sepolia HTTPS JSON-RPC API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 17:59 UTC
Investigating
We are aware of an outage of some of our Blast Sepolia HTTPS JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jul 27, 2024 - 15:48 UTC
This incident affected: Infura Blast APIs (Beta) (Blast Sepolia HTTPS JSON-RPC API).