Multiple Networks API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 12:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 11:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 11:33 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2024 - 11:32 UTC
Update
Polygon infrastructure is experiencing an outage. Customers in the Growth and Custom tiers with failover enabled will have their traffic forwarded to our infrastructure partners.
See our failover protection documentation for instructions on how to enable this for your requests:
https://docs.infura.io/features/failover-protection

If you are in the Growth or Custom tier and are still experiencing an interruption in service, please reach out to support@infura.io
Posted Mar 04, 2024 - 10:37 UTC
Investigating
We are aware of an outage of some of our Polygon Mainnet Polygon Mumbai Celo Mainnet Celo Alfajores API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 04, 2024 - 10:26 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API), Infura Optimism APIs (Optimism Goerli HTTPS JSON-RPC API), and Infura Celo APIs (Celo Alfajores HTTPS JSON-RPC API).