Optimism Goerli Base Goerli API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 06, 2023 - 02:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2023 - 15:19 UTC
Update
Our engineers are still investigating the root cause of the issue and looking to implement a fix
Posted May 05, 2023 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 09:49 UTC
Investigating
We are aware of an outage of some of our Optimism Goerli Base Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted May 05, 2023 - 07:52 UTC
This incident affected: Infura Optimism APIs (Optimism Goerli HTTPS JSON-RPC API) and Infura Base APIs (Base Goerli).