Degraded performance for Optimism mainnnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 09:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2023 - 08:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 08:24 UTC
Investigating
We have observed degraded performance on some Optimism mainnnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 12, 2023 - 08:20 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).