Elevated error rates for Ropsten Ethereum API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 04:48 UTC
Investigating
We have observed elevated error rates from some Ropsten Ethereum API endpoints impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 14, 2022 - 02:52 UTC
This incident affected: Infura Ethereum API (Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data).