Degraded performance for User Registration API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 27, 2024 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 19:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2024 - 19:19 UTC
Investigating
We have observed degraded performance on some User Registration API endpoints, The problems are affecting registering for a new Infura account and for resetting a forgotten password. We are currently investigating to pinpoint a root cause and remediate.
Posted May 27, 2024 - 01:16 UTC
This incident affected: Infura Website (User registration).