High response times on various APIs
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 05:19 UTC
Identified
We have identified the root cause of the increased latencies and are working on a mitigation.
Posted Nov 20, 2020 - 03:55 UTC
Investigating
We are currently investigating reports of high latencies on several of our APIs.
Posted Nov 20, 2020 - 03:09 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API, Mainnet Logs, Mainnet Filters, Mainnet Archive Data, Görli HTTPS JSON-RPC API, Görli WebSocket JSON-RPC API, Görli Logs, Görli Filters, Görli Archive Data) and Infura IPFS Services (IPFS HTTP RPC API).