Degraded performance for Optimism Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 12:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 10:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 09:26 UTC
Identified
We have observed degraded performance on some Optimism Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 24, 2022 - 17:12 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).