Increased response times on Kovan JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 22:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 22:06 UTC
Identified
We're implementing additional measures to bring response times back to normal levels.
Posted Sep 17, 2021 - 21:30 UTC
Investigating
We're investigating increased response times on Kovan JSON-RPC API endpoints.
Posted Sep 17, 2021 - 20:58 UTC
This incident affected: Infura Ethereum API (Kovan HTTPS JSON-RPC API, Kovan WebSocket JSON-RPC API, Kovan Archive Data).