Elevated service latency
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 26, 2021 - 16:42 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2021 - 16:42 UTC
Update
Service latency is continuing to improve. Some users may still see intermittent elevated latency as systems stabilize.
Posted May 26, 2021 - 12:03 UTC
Monitoring
Additional capacity has been brought online to address the elevated latency issues. We are continuing to monitor the impact of this fix.
Posted May 26, 2021 - 11:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2021 - 10:24 UTC
Investigating
We're receiving reports of elevated latency and occasional request timeouts for some of our service endpoints. Our team is investigating.
Posted May 26, 2021 - 10:00 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta), Pyrmont Beacon Chain API (beta), Prater Beacon Chain API (beta)) and Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API, Mainnet Logs, Mainnet Filters, Mainnet Archive Data, Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data, Rinkeby HTTPS JSON-RPC API, Rinkeby WebSocket JSON-RPC API, Rinkeby Logs, Rinkeby Filters, Rinkeby Archive Data, Kovan HTTPS JSON-RPC API, Kovan WebSocket JSON-RPC API, Kovan Logs, Kovan Filters, Kovan Archive Data, Görli HTTPS JSON-RPC API, Görli WebSocket JSON-RPC API, Görli Logs, Görli Filters, Görli Archive Data).