Polygon Mumbai Network Halted
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 16:28 UTC
Monitoring
The issues with the Mumbai nodes have been identified and resolved. We will continue to monitor the nodes for ongoing stability.
Posted Oct 06, 2021 - 20:12 UTC
Investigating
Mumbai Network stopped producing new blocks. We are currently investigating the issue.
Posted Oct 06, 2021 - 15:16 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mumbai (beta)).