Instability of Kovan Network
Incident Report for Infura
Resolved
Response times have remained with historical norms, and we have increased capacity for this testnet in our backend infrastructure.
Posted Aug 15, 2019 - 16:46 UTC
Monitoring
We have enacted some mitigations and are monitoring their results.
Posted Aug 15, 2019 - 06:36 UTC
Investigating
We are investigating instability with our kovan network ethereum nodes. Currently were are experiencing very slow or no response to JSONRPC requests on the backing ethereum nodes for this network.
Posted Aug 15, 2019 - 05:47 UTC
This incident affected: Kovan (JSON-RPC API, REST-like API, Websocket API).