Rinkeby consensus stalled
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 11, 2022 - 19:07 UTC
Identified
The consensus process has stalled on the Rinkeby network. Consensus will resume as additional validators come online. Transactions will not be mined in the meantime, but historical blockchain state can still be queried.
Posted May 11, 2022 - 18:55 UTC
This incident affected: Peer-to-peer Networks (Ethereum Rinkeby Peer-to-peer Network).