Degraded performance for IPFS Dashboard
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 10:09 UTC
Monitoring
Latency back to normal levels, we are monitoring the performance of the underlying sub-system.
Posted Mar 21, 2022 - 06:48 UTC
Investigating
We have observed degraded performance on our IPFS developer dashboard, manifesting as increased latency to display active projects for a portion of users. We are currently investigating the issue.
Posted Mar 21, 2022 - 06:01 UTC
This incident affected: Infura Website (Developer dashboard).