Arbitrum mainnet API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 13:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 12:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 12:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 12:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 12:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 12:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 11:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 11:09 UTC
Investigating
We are aware of a partial outage of some of our Arbitrum one mainnet API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 17, 2023 - 10:42 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Arbitrum Mainnet, Arbitrum Goerli).