A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 08:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2024 - 08:45 UTC
Update
Polygon infrastructure service is degraded. Customers in the Growth and Custom tiers with failover enabled will have their traffic forwarded to our infrastructure partners. See our failover protection documentation for instructions on how to enable this for your requests: https://docs.infura.io/features/failover-protection
If you are in the Growth or Custom tier and are still experiencing an interruption in service, please reach out to support@infura.io
Posted Oct 23, 2024 - 08:23 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.