Elevated error rates for Filecoin API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 20, 2022 - 20:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 20:37 UTC
Identified
We have observed elevated error rates from some Filecoin API endpoints impacting a portion of users accessing the listed components. We have identified the cause and are applying a solution, and are actively monitoring the situation.
Posted May 20, 2022 - 19:47 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).