Filecoin Mainnet API Filecoin Mainnet Peer-to-peer Network API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 01:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 22:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2023 - 20:20 UTC
Identified
We are aware of a partial outage of some of our Filecoin Mainnet API Filecoin Mainnet Peer-to-peer Network API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Apr 24, 2023 - 14:40 UTC