Spurious rate limiting incident
Incident Report for Infura
Resolved
We identified a root cause for the issue and have remediated it.
Posted Dec 08, 2021 - 18:04 UTC
Investigating
We've identified an issue in the rate limiting subsystem that caused some users to be incorrectly limited. We're currently investigating this problem.
Posted Dec 08, 2021 - 09:31 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API).