Unichain Sepolia partial outage

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Dec 30, 2024 - 21:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2024 - 19:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 30, 2024 - 18:31 UTC

Investigating

Unchain Sepolia experienced a stalled block, causing incomplete availability of most recent blocks as service catches up to head. Remediation is in progress.
Posted Dec 30, 2024 - 18:16 UTC