Coinbase Goerli API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 06:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2023 - 06:48 UTC
Update
We are aware of an outage of some of our Coinbase Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 05, 2023 - 04:57 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2023 - 04:55 UTC
Investigating
We are aware of a major outage of some of our Coinbase Goerli API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 05, 2023 - 04:38 UTC
This incident affected: Infura Base APIs (Base Goerli).