Degraded performance for Polygon Mumbai API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 08:49 UTC
Update
We're continuing to monitor the situation for any further issues. Thank you for your patience
Posted Sep 17, 2023 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2023 - 04:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2023 - 15:49 UTC
Investigating
We have observed degraded performance on some Polygon Mumbai API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 16, 2023 - 15:34 UTC
This incident affected: Infura Polygon APIs (Polygon Mumbai).