Increased error rates and latency for multiple networks HTTP JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 16:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2024 - 16:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2024 - 16:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 16:29 UTC
Investigating
We are aware of an outage of some of our networks HTTPS JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 04, 2024 - 15:53 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Sepolia HTTPS JSON-RPC API), Infura IPFS Services (IPFS HTTP RPC API, IPFS Dedicated Gateway), Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API, Arbitrum Sepolia HTTPS JSON-RPC API), Infura Palm APIs (Palm Mainnet HTTPS JSON-RPC API), Infura Starknet APIs (StarkNet Mainnet HTTPS JSON-RPC API), Infura Avalanche C-Chain APIs (Avalanche Mainnet HTTPS JSON-RPC API), Infura Celo APIs (Celo Mainnet HTTPS JSON-RPC API), and Infura Linea APIs (Linea Mainnet HTTPS JSON-RPC API).