Block synchronization on Kovan Ethereum
Incident Report for Infura
Resolved
Kovan peering has slowly stabilized, we will continue to monitor the network for further issues.
Posted Nov 29, 2021 - 22:03 UTC
Identified
We have identified the issue as a network-related peering issue, the situation has somewhat stabilized but overall the peering quality of the kovan network at the moment is quite low, which is occasionally leading to delays in propagating new blocks to our internal systems.
Posted Nov 29, 2021 - 21:34 UTC
Investigating
We are currently investigating block synchronization issues in our Kovan Ethereum infrastructure.
Posted Nov 29, 2021 - 15:01 UTC
This incident affected: Infura Ethereum API (Kovan HTTPS JSON-RPC API, Kovan WebSocket JSON-RPC API, Kovan Logs, Kovan Filters).