Notice: slow Ropsten blocks
Incident Report for Infura
Resolved
Ropsten blocks are now being mined regularly and the situation has been resolved.
Posted Mar 13, 2020 - 17:38 UTC
Update
Blocks on Ropsten are now being mined more frequently again. We're continuing to monitor the situation.
Posted Mar 13, 2020 - 16:27 UTC
Monitoring
We've detected that blocks on the Ropsten network are being mined at a much slower than normal pace. This issue affects the entire Ropsten network and is not related to any internal Infura services. We'll continue to monitor this situation and post an update once the network stabilizes.
Posted Mar 13, 2020 - 11:34 UTC
This incident affected: Ropsten (JSON-RPC API, REST-like API, Websocket API).