ITX Polygon Mainnet API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 14:33 UTC
Monitoring
The ITX Polygon Mainnet relaying service has recovered and is currently processing the pending transaction backlog.
Posted Jan 05, 2023 - 00:50 UTC
Investigating
We are aware of a partial outage of the ITX Polygon Mainnet API, manifesting as transactions taking a long time to be broadcast to the peer-to-peer network. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 02, 2023 - 20:50 UTC
This incident affected: Infura Transactions (Transactions Polygon Mainnet API).