Elevated service latency
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 14:04 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2021 - 13:30 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta), Polygon Mumbai (beta), Optimism Mainnet (beta), Optimism Testnet (beta)), Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta), Pyrmont Beacon Chain API (beta)), and Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API).