Ropsten Log data service disruption
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 14:50 UTC
Monitoring
This issue is related to general network instability on the Ropsten network at the moment. Large chain reorganizations are causing data inconsistencies for all users. Our systems are in the process of re-indexing the chain data and will stabilize as the network settles down.
Posted Jul 15, 2021 - 13:34 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2021 - 13:05 UTC
This incident affected: Infura Ethereum API (Ropsten Logs).