Infura - Linea Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 15:46 UTC
Investigating
We have observed degraded performance on some Infura - Linea Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Feb 02, 2024 - 13:26 UTC
This incident affected: Infura Linea APIs (Linea Mainnet HTTPS JSON-RPC API).