Degraded Performance on eth_getLogs API
Incident Report for Infura
Resolved
This incident has been resolved. If you are having trouble accessing eth_getLogs API, we suggest querying for smaller block ranges.
Posted Aug 19, 2021 - 00:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2021 - 23:49 UTC
Identified
We are getting a high peak in eth_getLogs traffic that is affecting the stability of our nodes. You may see degraded performance on the eth_getLogs API.
Posted Aug 18, 2021 - 23:42 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby).