Elevated 429 response rate for Filecoin, Eth2, and IPFS APIs
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 13:56 UTC
Monitoring
We have rolled out a fix for our IPFS service, and will continue monitoring to ensure its efficacy.
Posted Sep 29, 2021 - 23:58 UTC
Update
We have resolved this incident for our Eth2 and Filecoin APIs. IPFS users may continue to experience elevated 429 rates for now.
Posted Sep 29, 2021 - 22:42 UTC
Identified
We have identified an issue in our rate-limiting infrastructure which is returning 429s erroneously. Users of our Eth2, Filecoin, and IPFS infrastructure may experience an increased rate of 429 responses. We have identified the root cause and are working on a fix.
Posted Sep 29, 2021 - 19:47 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)), Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta), Pyrmont Beacon Chain API (beta), Prater Beacon Chain API (beta)), and Infura IPFS Services (IPFS HTTP RPC API).