Optimism API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2022 - 16:12 UTC
Investigating
We are aware of an outage of some of our Optimism API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 27, 2022 - 15:35 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).