Arbitrum Rinkeby Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 01:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 22:48 UTC
Identified
We are working to resolve an outage on our Arbitrum Rinkeby API.
Posted Sep 16, 2021 - 22:15 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby).