Mantle Sepolia Peer-to-peer Network partial outage

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 06:02 UTC

Investigating

We are aware of a partial outage of some of our Mantle Sepolia Peer-to-peer Network endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 05, 2025 - 16:52 UTC
This incident affected: Global Network Status (Mantle Sepolia Peer-to-peer Network).