Degraded performance on Optimism Goerli
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 07:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 05:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2023 - 05:16 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2023 - 03:47 UTC