Degraded performance for Developer Dashboard API

Incident Report for Infura

Resolved

This incident has been resolved.
Posted May 15, 2024 - 09:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 15, 2024 - 08:47 UTC

Investigating

We have observed degraded performance on our Developer Dashboard API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 15, 2024 - 02:06 UTC
This incident affected: Infura Website (Developer dashboard).