Degraded performance on Palm mainnet

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Jun 30, 2022 - 08:12 UTC

Investigating

We are currently investigating this issue.
Posted Jun 30, 2022 - 07:16 UTC
This incident affected: Infura Palm APIs (Palm Mainnet HTTPS JSON-RPC API).