Degraded performance for Blast Sepolia HTTPS JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 15:05 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2024 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 14:00 UTC
Investigating
We have observed degraded performance on some Blast Sepolia HTTPS JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jul 26, 2024 - 13:41 UTC
This incident affected: Infura Blast APIs (Beta) (Blast Sepolia HTTPS JSON-RPC API).