Polygon Mainnet
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 00:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 20:53 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).