Degraded performance for Polygon Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 08:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2023 - 08:56 UTC
Update
Our Archival subsystem is back online, but we are ramping up capacity slowly as systems continue to scale and fully recover. Users will be able to submit archival requests, but may encounter higher latency than normal.
Posted Feb 16, 2023 - 22:16 UTC
Update
At this time only methods requiring access to archive data are affected by this incident. A fix for this issue is being deployed and we are continuing to monitor the situation.
Posted Feb 16, 2023 - 08:53 UTC
Update
At this time only methods requiring access to archive data are affected by this incident. A fix for this issue is being deployed and we are continuing to monitor the situation.
Posted Feb 15, 2023 - 16:04 UTC
Update
At this time only methods requiring access to archive data are affected by this incident. A fix for this issue is being deployed and we are continuing to monitor the situation.
Posted Feb 15, 2023 - 11:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2023 - 08:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2023 - 08:09 UTC
Update
At this time only methods requiring access to archive data are affected by this incident. A fix for this issue is being deployed and we are continuing to monitor the situation.
Posted Feb 14, 2023 - 00:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2023 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 12:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2023 - 12:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2023 - 12:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 12:11 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Feb 13, 2023 - 11:50 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet).