Ethereum Beacon Chain Mainnet API Outage
Incident Report for Infura
Resolved
This incident has been resolved and a root cause has been identified.
Posted Mar 15, 2022 - 17:28 UTC
Identified
We are aware of an issue affecting the availability of our Ethereum Beacon Chain Mainnet API and are working to restore service.
Posted Mar 15, 2022 - 17:14 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta)).