Degraded performance for Arbitrum API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 08:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 19:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2022 - 17:35 UTC
Investigating
We have observed degraded performance on some Arbitrum API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jul 19, 2022 - 16:21 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Arbitrum Mainnet).