Polygon Mumbai
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 19:44 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mumbai (beta)).