Elevated error rates for IPFS Gateway
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 22:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 21:53 UTC
Identified
A rollback of a recent deployment has been conducted. The public gateway has returned to operational while our RPC endpoints are experiencing a temporary partial outage for a subset of methods.
Posted Mar 16, 2022 - 21:41 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2022 - 21:15 UTC
Investigating
We have observed elevated error rates from some IPFS Gateway features impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 16, 2022 - 21:05 UTC
This incident affected: Infura IPFS Services (IPFS HTTP RPC API, IPFS Public Gateway).